Update OTP GraphQL API usage from digitransit-ui

Description

There needs to be some changes done to digitransit-ui when we start using OTP2 as, for example, the available parameters for plan queries differ from OTP1.

Acceptance Criteria

Digitransit-ui queries to OTP2 work without syntax problems.

Activity

Show:
Joel Lappalainen
July 24, 2020, 7:03 AM

Waiting for some changes to at least to alerts in the OTP2 graphql api.

Assignee

Joel Lappalainen

Reporter

Joel Lappalainen

More details from

None

Components

Priority

Medium

Epic Link

Story Points

None

Labels

None
Configure