Update use of slack webhook

Description

Use of @slack/client npm library is somewhat deprecated and we should switch to using @slack/webhook. At least in digitransit-deployer and opentripplanner-data-container this legacy library is in use.

Acceptance Criteria

Slack integrations are updated to use modern libraries.

Assignee

Unassigned

Reporter

Joel Lappalainen

More details from

None

Priority

Medium

Epic Link

None

Story Points

None

Labels

None
Configure